江西快三投注平台

资金波段翻倍精准买卖 通达信主图指标 源码 贴图 绝无未来函数(图文)黄金

2020-02-17 19:55:27 阅读()
导读:资金波段翻倍精准买卖 通达信主图指标 源码 贴图 绝无未来函数买:(ZTPRICE(REF(C,1),0.1)+REF(ZTPRICE(REF(C,1),0.1),1))/2,COLORRED,NODRAW;STICKLINE(ISLASTBAR,C,C,2000

资金波段翻倍精准买卖 通达信主图指标 源码 贴图 绝无未来函数

资金波段翻倍精准买卖 通达信主图指标 源码 贴图 绝无未来函数


买:(ZTPRICE(REF(C,1),0.1)+REF(ZTPRICE(REF(C,1),0.1),1))/2,COLORRED,NODRAW;
STICKLINE(ISLASTBAR,C,C,20000,1),COLORRED;
筹移:WINNER(C)*100-REF(WINNER(C)*100,1),COLORRED,NODRAW;
平均成本:COST(50 ),COLORRED,NODRAW;
昨获利:REF(WINNER(C)*100,1),COLORRED,NODRAW;
筹转:DRAWTEXT(筹移>50,L*0.992,'转'),COLORYELLOW;
MA51:MA(H,5);
MA5:MA(C,5);
MA10:MA(C,10);
昨量差(倍):REF(V,1)/REF(V,2),COLORRED,NODRAW;
昨量比:REF(V/REF(MA(V,5),1),1),COLORRED,NODRAW;
涨停价:ZTPRICE(REF(C,1),0.1),COLORRED,NODRAW;
跌停价:DTPRICE(REF(C,1),0.1),COLOR00A600,NODRAW;
涨停:=CLOSE>=ZTPRICE(REF(CLOSE,1),0.1);
跌停:=CLOSE<=DTPRICE(REF(CLOSE,1),0.1);
STICKLINE(涨停,O,C,3,0),COLORRED;
STICKLINE(跌停,O,C,3,0),COLORGREEN;
BK1:=STRCAT(STRSPACE(DYBLOCK),HYBLOCK);
BK2:=STRCAT(STRSPACE(BK1),GNBLOCK);
BK3:=STRCAT(STRSPACE(BK2),FGBLOCK);
BK4:=STRCAT(STRSPACE(BK3),ZHBLOCK);
江西快三投注平台DRAWTEXT_FIX(1,0.09,1,0,BK4),COLORWHITE;

HS:=100*DYNAINFO(8)/CAPITAL;
ZHWS:=STRCAT(VAR2STR(DYNAINFO(8)/10000,2),'万手');
JHS:=STRCAT('今换手:',STRCAT(VAR2STR(HS,2),'%'));
JHS1:=STRCAT(JHS,'  ≈  ');
江西快三投注平台DRAWTEXT_FIX(1,0.67,0.85,0,STRCAT(JHS1,ZHWS))COLORYELLOW;

LTPDW:=IF((FINANCE(46))/1000000>1,'亿股','万股');
LTP:=IF((FINANCE(46))/1000000>1,CON2STR((FINANCE(46))/100000000,2),CON2STR((FINANCE(46))/10000,0));
LTP1:=STRCAT(STRCAT('自由流通盘:',LTP),LTPDW);
LTPWS:=STRCAT(VAR2STR(FINANCE(46)/1000000,2),'万手');
LTP2:=STRCAT(LTP1,'  ≈  ');{WWW.GPXIAZAI.COM}
DRAWTEXT_FIX(1,0.67,0.65,0,STRCAT(LTP2,LTPWS))COLORMAGENTA;
DRAWTEXT_FIX(1,0.67,0.55,0,STRCAT(STRCAT('流通市值:',CON2STR(FINANCE江西快三投注平台(46)*C/100000000,2)),'亿元'))COLORMAGENTA;

KP:=(DYNAINFO(4)-DYNAINFO(3))/DYNAINFO(3)*100;
DRAWTEXT_FIX(1,0.2,0.65,0,STRCAT('开盘:',STRCAT(VAR2STR(KP,2),'%')))COLORYELLOW;

DRAWTEXT_FIX(1,0.35,0.65,0,STRCAT('最高价:',CON2STR(DYNAINFO(5),2)))COLORYELLOW;
DRAWTEXT_FIX(1,0.35,0.75,0,STRCAT('最低价:',CON2STR(DYNAINFO(6),2)))COLORYELLOW;
今日竞价股数:=DYNAINFO(15)/DYNAINFO(4);
A:=100*今日竞价股数/FINANCE(46)*100*(O-REF(C,1))/REF(C,1);
DRAWTEXT_FIX(1,0.2,0.6,0,STRCAT(STRCAT('竞价动能值:',CON2STR(A,2)),''))COLORYELLOW;
竞价流比:=DYNAINFO(15)/DYNAINFO(4)/FINANCE(46)*100;
DRAWTEXT_FIX(1,0.2,0.7,0,STRCAT(STRCAT('竞价流比:',CON2STR(竞价流比,2)),''))COLORYELLOW;
CJE:=DYNAINFO(8)*DYNAINFO(11);
DW:=IF(CJE/1000000>1,'亿','万');
AB:=IF(CJE/1000000>1,CJE/1000000,CJE/100);
江西快三投注平台DRAWTEXT_FIX(1,0.2,0.75,0,STRCAT(STRCAT('成交额:',CON2STR(AB,2)),DW))COLORYELLOW;


市盈率:=STRCAT('市盈率:',CON2STR(C/FINANCE(33),2));
DRAWTEXT_FIX(1,0.3,0.85,0,STRCAT(市盈率,'倍'))COLORYELLOW;

JJCJL:=DYNAINFO(15)/DYNAINFO(4)/100;
JJJEDW:=IF(DYNAINFO(15)>10000,'万元','元');
JJJE:=IF(DYNAINFO(15)>10000,CON2STR(DYNAINFO(15)/10000,1),CON2STR(DYNAINFO(15),1));
JJJE1:=STRCAT(JJJE,JJJEDW);
JJ:=STRCAT('竞价:',STRCAT(CON2STR(JJCJL,0),'手'));
JJ1:=STRCAT(JJ,' = ');
DRAWTEXT_FIX(1,0.2,0.55,0,STRCAT(JJ1,JJJE1))COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0,0.14,0,STRCAT('概 念: ',GNBLOCK)),COLORWHITE;
开盘换手:100*JJCJL/CAPITAL,NODRAW,COLORFF00FF;
DRAWTEXT_FIX(1,0.2,0.3,0.15,STRCAT('【涨停原因】',EXTERNSTR(0,883))),COLORRED;
DRAWTEXT_FIX(1,0.00,0.2,0,STRCAT('【短线主题】',EXTERNSTR(0,7013))),COLORGREEN;
DRAWTEXT_FIX(1,0.00,0.4,0,STRCAT('【雷因】',EXTERNSTR(0,7014))),COLORGREEN;
跌7画线:STICKLINE(L<REF(C,1)*0.93 AND REF(C,1)>REF(C,2)*1.0985 AND O<REF(C,1)*0.97,REF(C,1)*0.93,REF(C,1)*0.93,26,0);
跌9画线:STICKLINE(L<REF(C,1)*0.91 AND REF(C,1)>REF(C,2)*1.0985 AND O<REF(C,1)*0.95,REF(C,1)*0.91,REF(C,1)*0.91,26,0),COLORGREEN;
ZTT:=CLOSE/REF(CLOSE,1)>=1.0987;
STICKLINE(ZTT,(REF(C,1)+C)/2,(REF(C,1)+C)/2,20,0);
STICKLINE(ZTT,(REF(C,1)+C)/3,(REF(C,1)+C)/3,20,0);


免责声明:本文系转载,版权归原作者所有;旨在传递信息,不代表本站的观点和立场。

热门TAGS

更多>>
公式频道
股票软件
配资资讯
财经频道
股票开户
理财频道
股票入门
技术分析
技术进阶
高手养成
配资平台