江西快三投注平台

牛气看盘趋势副图指标 源码 通达信 贴图(图文)黄金

2020-02-17 18:41:04 阅读()
导读:牛气看盘趋势副图指标 源码 通达信 贴图 牛气看盘趋势副图指标 源码 通达信 贴图{趋势}主力:=(CLOSE*2+HIGH+LOW+O)/4;散户:=EMA(主力,11)-EMA(主力,20);量比:

牛气看盘趋势副图指标 源码 通达信 贴图

牛气看盘趋势副图指标 源码 通达信 贴图


{趋势}
主力:=(CLOSE*2+HIGH+LOW+O)/4;
散户:=EMA(主力,11)-EMA(主力,20);
量比:=EMA(散户,5);
空:=(-2)*(散户-量比)*5;
多:=2*(散户-量比)*5;
QS:=MA(C,5);
QS2:=MA(MA(C,5),6);
趋势:=2*(QS-QS2);
FFF:=趋势>REF(趋势,1) AND 趋势>0;
{SKDJ2}
DX:=EMA(CLOSE,30)-EMA(CLOSE,120);
CX:=EMA(DX,10);
MAMA:=2*(DX-CX);
长线趋势:=MAMA>REF(MAMA,1) AND MAMA>0;
AAA:=长线趋势;
BBB:=NOT(长线趋势);
DDD:=多>0;
EEE:=空>0;
YUWEI:=MA(CLOSE,1)-MA(CLOSE,5);
GGG:=YUWEI>0 AND YUWEI>REF(YUWEI,1) AND FFF;
NN:=120;
最高2:=CONST(HHV(H,NN));
最低2:=CONST(LLV(L,NN));
PP:=IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,20)),0.9,IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,50)),0.7,0.6)),NODRAW;
RCC1:=最高2*0.9-(最高2-最低2)*PP;
最低3:=MIN(RCC1,最低2);
AA1:=最低3;
获利筹码:=MA(100*WINNER(C),1)<=15 AND MA(100*WINNER(C),1)>10;
获利筹码2:=MA(100*WINNER(C),1)<=10 AND MA(100*WINNER(C),1)>5;
获利筹码3:=MA(100*WINNER(C),1)<=5 AND MA(100*WINNER(C),1)>1;
获利筹码4:=MA(100*WINNER(C),1)<=1;
STICKLINE(AAA,AA1-0.000*AA1,AA1-0.040*AA1,4,0),COLORRED;
STICKLINE(BBB,AA1-0.000*AA1,AA1-0.040*AA1,4,1),COLORLIGREEN;
STICKLINE(EEE,AA1-0.050*AA1,AA1-0.090*AA1,4,1),COLORLIGREEN;
STICKLINE(DDD,AA1-0.050*AA1,AA1-0.090*AA1,4,0),COLORRED;
DRAWTEXT(FFF,AA1-0.058*AA1,'★'),COLORYELLOW;
DRAWTEXT(GGG,AA1-0.083*AA1,'★'),COLORYELLOW;
DRAWTEXT(获利筹码,AA1-0.020*AA1,'15'),COLORCYAN;
DRAWTEXT(获利筹码2,AA1-0.020*AA1,'10'),COLORGREEN;
DRAWTEXT(获利筹码3,AA1-0.020*AA1,'5'),COLORYELLOW;
DRAWTEXT(获利筹码4,AA1-0.020*AA1,'1'),COLORYELLOW;


牛气看盘趋势副图指标 源码 通达信 贴图

牛气看盘趋势副图指标 源码 通达信 贴图


免责声明:本文系转载,版权归原作者所有;旨在传递信息,不代表本站的观点和立场。

热门TAGS

更多>>
公式频道
股票软件
配资资讯
财经频道
股票开户
理财频道
股票入门
技术分析
技术进阶
高手养成
配资平台