江西快三投注平台

通达信板块概念风格显示主图指标公式(图文)行情软件

2020-02-18 12:38:59 阅读()
导读:M1:=5;M2:=10;M3:=34;M4:=170;M5:=0;M6:=0;M7:=0;MA5:MA(CLOSE,M1);MA10:MA(CLOSE,M2);MA34:MA(CLOSE,M3);MA170:MA(CLOSE,M4);MA60:MA(CLOSE,M5);MA120:MA(CLOSE,M6);MA250

M1:=5;
M2:=10;
M3:=34;
M4:=170;
M5:=0;
M6:=0;
M7:=0;
MA5:MA(CLOSE,M1);
MA10:MA(CLOSE,M2);
MA34:MA(CLOSE,M3);
MA170:MA(CLOSE,M4);
MA60:MA(CLOSE,M5);
MA120:MA(CLOSE,M6);
MA250:MA(CLOSE,M7);
DRAWKLINE(H,O,L,C);
DRAWTEXT_FIX(1,0.01,0,0,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.15,0,0,HYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.10,0.0,0,'概念:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.24,0,0,GNBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.01,0.05,0,'风格:'),COLORGREEN;
DRAWTEXT_FIX(1,0.08,0.05,0,FGBLOCK),COLORGREEN;
{涨停统计}
涨停:=CLOSE/REF(CLOSE,1)>=1.095;
ZTCS:=COUNT(涨停,BARSSINCE(涨停)+1);
DRAWNUMBER(涨停,HIGH*1.04,ZTCS),COLORYELLOW;
GZT1:=STRCAT(' 共涨停: ',CON2STR(ZTCS,0));
GZT2:=STRCAT(GZT1,'次');
SSTS1:=STRCAT(' 上市: ',CON2STR(FINANCE(42),0));
SSTS2:=STRCAT(SSTS1,'天');
NTZZT1:=STRCAT(' 距今:',CON2STR(CONST(BARSLAST(涨停)),0));
NTZZT2:=STRCAT(NTZZT1,'天有涨停');
ZTTJ1:=STRCAT(SSTS2,GZT2);
ZTTJ2:=STRCAT(ZTTJ1,NTZZT2);
ZTTJ:=STRCAT('涨停统计:',ZTTJ2);
江西快三投注平台DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0.12,0,ZTTJ),COLORYELLOW;

通达信板块概念风格显示主图指标公式的选股公式


免责声明:本文系转载,版权归原作者所有;旨在传递信息,不代表本站的观点和立场。

热门TAGS

更多>>
公式频道
股票软件
配资资讯
财经频道
股票开户
理财频道
股票入门
技术分析
技术进阶
高手养成
配资平台